Практична робота №3
Тема: Рисування простих зображень в графічному редакторі Adobe Photoshop. Робота з текстом 

Мета: ознайомлення з інтерфейсом і інструментами Photoshop; ознайомитися з принципами роботи з текстом.

Обладнання: ПЕОМ, доступ до інтернет 

Програмне забезпечення: браузери різних виробників – IE, Opera, Firefox, Chome.

ТЕОРЕТИЧНІ ВІДОМОСТІ
Графічна програма Adobe Photoshop представляє собою спеціалізований інструментальний засіб, який призначений для обробки растрових зображень. 

Серед переваг цієї програми можна виділити наступні: висока якість обробки графічних зображень; зручність і простота в експлуатації; великі можливості, які дозволяють виконувати будь-які операції створення і обробки зображень; широкі можливості автоматизації обробки растрових зображень, які базуються на використанні сценаріїв; сучасний механізм роботи з кольоровими профілями, які допускають їх втілення в файли зображень з метою автоматичної корекції кольорових параметрів при виводі на друк для різних пристроїв; великий набір команд фільтрації, за допомогою яких можна створювати найрізноманітніші художні ефекти. 

На рис.1 представлено вікно програми при завантаженні в неї графічного документа з растровим зображенням. Як і в будь-якій іншій програмі, яка працює в операційній системі Windows, тут є стандартний набір елементів, характерних для даної системи. Це – системне меню програми і документа, заголовки програми і документа, рядок стану і основне меню програми, а також системні кнопки Згорнути, Відновити/Розвернути і Закрити. 

Внизу знаходиться рядок стану, який призначений для відображення поточної інформації про зображення, яке обробляється і про операцію, яка виконується (рис.1). Рядок стану розбитий на три частини (поля). В першому зліва полі вказується масштаб активного зображення. В другому полі відображається службова інформація, яка відповідає вибраному пункту меню рядка стану. В третьому полі відображається інформація про операцію, яку ви можете виконати, використовуючи вибраний робочий інструмент. 

Між рядком меню і рядком стану знаходиться робоча область програми. В ній розміщенні наступні елементи: блок інструментів (зліва), робоче вікно документа з смугами прокрутки (в центрі) і три сумісні палітри (праворуч). Кожен з цих елементів являється плаваючим, тобто ви можете вільно переміщати його, а також забирати з екрана. 
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Рис.1 Вікно програми Adobe Photoshop 

Основне меню програми представляє собою набір списків команд, які згруповані за функціональним призначенням. Ці списки знаходяться в згорнутому стані (у вигляді рядка основного меню) і відкриваються при виборі одного з них. 

Натиснення на тому чи іншому пункті меню приводить до появи на екрані списку елементів, які входять в нього. В цьому списку можуть знаходитися найменування як окремих команд, так і їх груп. Праворуч від назви групи команд є чорна трикутна мітка, і при виборі даного елемента (встановленні на ньому вказівника миші) відкривається додатковий список команд. 

Робочі інструменти – це кнопки управління, які призначені для виконання різних операцій обробки зображень, а також для вибору режимів їх відображення на екрані. Так як ці інструменти розміщенні компактно (на одній основній і декількох додаткових (вкладених) панелях), їх ще називають блоком інструментів (toolbox). 

На рис.2 показано, які інструменти входять до складу блоку інструментів. Зліва наведена нумерація рядків комірок блоку інструментів. 

Основна панель блоку, яка має прямокутну форму, знаходиться зліва, а додаткові панелі – праворуч. Основна панель присутня на екрані завжди, а додаткова відкривається лише у випадках переносу інструментів з цих панелей на основну. 

В кожній комірці основної панелі знаходиться один інструмент або ціла група. Якщо інструментів декілька, то в правому нижньому куті комірки буде зображена невелика чорна мітка. Натиснувши на такій комірці і зафіксувавши на деякий час кнопку миші в натиснутому стані, ви розкриєте відповідну додаткову панель з інструментами, які знаходяться в ній. Для вибору одного з них необхідно встановити на ньому вказівник і відпустити кнопку миші. Даний інструмент поміщається в комірку блоку і стане активним. 

В рядках 1, 2 і 4 рисунка зображені додаткові панелі блоку, які відносяться до лівих комірок основної панелі; в рядах 5, 8 і 9 – до правих, а в рядах 6 і 7 – до обох комірок. 
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Рис.2 Блок інструментів 

Для встановлення взаємно-однозначної відповідності між зображеннями робочих інструментів і їх описом нижче приводиться таблиця, де № - це номер рядка блоку інструментів, а Ком. – номер комірки блоку (в порядку зліва направо). 

Перелік інструментів програми і їх призначення 
	Інструмент 
	Призначення 
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	Rectangular Marquee (Виділення прямокутника), 

Elliptical Marquee (Виділення еліпса), 

Single Row Marquee (Виділення рядка), 

Single Column Marquee (Виділення стовпця), 

Crop (Обрізка) 

Перші чотири інструмента призначенні для формування виділених областей (контрастних масок) і їх переміщення. Інструмент Crop здійснює виділення і обрізку вибраної користувачем області прямокутної форми 
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	Move (Переміщення) 

Виконує переміщення виділеної області зображення в інше місце того ж документу або в інший документ 



	Інструмент 
	Призначення
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	Lasso (Ласо), 

Polygonal Lasso (Багатокутне ласо), 

Magnetic Lasso (Магнітне ласо) 

Формує виділенні області довільної форми. Наприклад, інструментом Magnetic Lasso можна створювати виділенні області по границям кольорових і тонових переходів 
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	Magic Wand (Чарівна паличка) 

Здійснює виділення області зображення з близькими відтінками пікселей 
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	Airbrush (Аерограф) 

Імітує роботу одного з інструментів рисування – аерографа 
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	Paintbrush (Кисть) 

Імітує роботу кисті 
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	Rubber Stamp (Гумовий штамп), 

Pattern Stamp (Штамп по зразку) 

Призначені для переносу (клонування) фрагменту зображення в інше місце того ж або другого документу. Перший з інструментів працює в звичайному режимі, другий – в режимі копіювання по зразку 
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	History Brush (Кисть подій) 

Даним інструментом можна відновити первісний вид фрагменту зображення, обробленого якимось інструментом рисування або редагування 
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	Eraser (Ластик) 

Стирає фрагмент зображення. Може також працювати як кисть подій (для цього необхідно вибрати даний інструмент, відкрити палітру Options (Параметри) і встановити прапорець параметру Erase to History) 
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	Pencil (Олівець), 

Line (Лінія) 

Перший інструмент імітує рисування звичайним олівцем, а другий призначений для рисування прямолінійних відрізків 
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	Blur (Розмивання), 

Sharpen (Різкість), 

Smudge (Палець) 

Виконують операції по редагуванню окремих фрагментів зображення, яке відповідає назвам даних інструментів 
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	Dodge (Освітлення), 

Burn (Затемнення), 

Sponge (Губка) 

Виконують операції по редагуванню окремих фрагментів зображення, які відповідають назвам даних інструментів 
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	Pen (Перо), 

Magnetic Pen (Магнітне перо), 

Freeform Pen (Проста ручка), 

Add Anchor Point (Додавання вузла контуру), 

Delete Anchor Point (Знищення вузла контуру), 

Direct Selection (Пряме виділення), 

Convert Point (Перетворення вузла) 

Призначенні для формування і редагування контурів Безьє, які являються допоміжними векторними об’єктами. 

Інструмент Magnetic Pen дозволяє рисувати контури по границям кольорових і тонових переходів. Інструмент Freeform Pen використовується для рисування контурів довільної форми (рисування виконується при нажатій кнопці миші, при цьому контурна лінія співпадає з траєкторією руху вказівника миші) 



	Інструмент
	Призначення
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	Type (Текст), 

Type Mask (Текстова маска), 

Vertical Type (Вертикальний текст), 

Vertical Type Mask (Вертикальна текстова маска) 

Використовується для створення растрових текстових об’єктів. Перші два інструмента рисують текстові символи, а другі два створюють для них виділені області. 

Інструмент Vertical Type розміщує текст по вертикалі (с розворотом букв на 90 градусів і без нього). Інструмент Vertical Type Mask відрізняється від попереднього тим, що він не рисує текстові символи, а формує навколо них виділену область (маску) 
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	Measure (Вимірювач) 

Дозволяє вимірювати лінійні і кутові параметри відрізка уявної прямої, проведеної між двома довільними точками активного зображення. Цим же інструментом можна переміщати вибрані точки по екрану, встановлюючи в них вказівник і натискуючи кнопку миші. Виміряні значення відображаються в палітрі Info 
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	Linear Gradient (Лінійний градієнт), 

Radial Gradient (Радіальний градієнт), 

Angle Gradient (Кутовий градієнт), 

Reflected Gradient (Відображений градієнт), 

Diamond Gradient (Алмазний градієнт), 

Виконують різні види градієнтних заливок. Рисунок заливки визначається вибраним інструментом, а його кольорова гамма – параметром Gradient (Градиент), який задається в палітрі Options (Параметри) 
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	Paint Bucket (Заливка) 

Використовується для звичайної (рівномірної) заливки виділеної області зображення, а також для заливки по зразку 
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	Eyedropper (Піпетка), 

Color Sampler (Зразок кольору) 

Перший інструмент фіксує колір вибраного пікселя в якості кольору переднього або заднього плану, а другий відображає кольорові параметри 1 – 4 кольорів зображення, які вибрані в палітрі Info 
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	Hand (Рука) 

Переміщає зображення в робочому вікні, якщо воно в ньому повністю не поміщається (дублює смугуу прокрутки) 
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	Zoom (Масштаб) 

Дозволяє змінити масштаб зображення. Якщо після вибору даного інструмента встановити вказівник у вікні документу і натиснути мишею, масштаб збільшиться, а при виконанні тих же дій при нажатій клавіші [Alt] – зменшиться 
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	Foreground Color, Background Color (Кольори переднього і заднього планів) 

Призначений для вибору кольорів переднього і заднього планів (колір переднього плану використовується при рисуванні і заповненні, а заднього – при стиранні фрагменту зображення або в якості другого кольору при градієнтних заливках). 

Інструмент представлений на панелі у вигляді двох квадратиків, кольори яких відповідають кольорам переднього і заднього планів, невеликій піктограмі (в лівому нижньому куті), а також значка двонаправленої зогнутої стрілки (в правому верхньому куті). Натиснення на одному з квадратів дозволяє вибрати колір необхідного плану, натиснення на піктограмі – задає колір по замовчуванню (чорний – для переднього плану і білий – для заднього), а натиснення на значку стрілки – поміняє ці кольори місцями 
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	Edit in Standard Mode (Редагування в стандартному режимі) 

	[image: image25.jpg]



	Edit in Quick Mask Mode (Редагування в режимі бистрої маски) 
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	Standard Screen Mode (Стандартний екранний режим) 
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	Full Screen Mode with Menu Bar (Повноекранний режим зі рядком меню) 
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	Full Screen Mode (Повноекранний режим) 


Палітра – засіб програми Adobe Photoshop, який призначений для виконання різних операцій по обробці зображення, для настройки параметрів інструментів, а також для відображення відповідної інформації. Палітра представляє собою різновидність діалогового вікна; вона відрізняється від звичайного вікна тим, що може знаходитися на екрані в розгорнутому або згорнутому стані, які не заважають виконанню операцій, що не мають до неї відношення. 
На рис.1 зображені три сумісні палітри, які використовуються в програмі. Кожна з них складається з декількох окремих палітр. В першу групу (на рисунку вона розміщена вверху) входять три палітри: Navigator (Навігатор), Info (Інфо) і Options (Параметри); в другу (посередині) – також три: Color (Синтез), Swatches (Каталог) і Brushes (Кисті), а в третю (внизу) – п’ять палітр: Layers (Шари), Channels (Канали), Paths (Контури), History (Події) і Actions (Операції). 

1. Шматочковий текст 

1. Необхідно створити ефект, коли літери накладаються одна на одну, і міняють колір в місцях перетину. В якості тексту необхідно використати своє прізвище. 
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2. Створіть новий файл, для цього виберіть меню File (Файл) > New (Новый). Вкажіть розмір 450 X 150 пікселей і білий фон, розширення повинно бути 72 dpi. 

3. На панелі шарів натисніть на іконці New Layer (Новый шар) і виключіть видимість фонового шару (Іконка с оком). Виберіть білий колір для переднього плану. 

4. Візьміть інструмент Text tool (Текст) і наберіть першу літеру. Створіть ще один новий шар і на ньому наберіть другу літеру. Повторіть цей процес, поки не отримаєте всі букви тексту на окремих шарах. Тепер використайте інструмент Move tool (Перемещение), щоб розмістити літери по бажанню. 
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5. Необхідно розмістити літери так, щоб вони перетиналися. 

Панель шарів має виглядати наступним чином: 
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6. Натисніть на стрілці, яка знаходиться в правому верхньому куті панелі шарів, щоб відкрити додаткове меню або Слой - Эффекты слоя –Настройка смешивания і змініть режим накладання (Blend Mode) в значення Difference (Разница). 
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7. Поки відкрита панель режимів накладання натисніть на кнопці New Style (Новый стиль) і натисніть OK, коли з’явиться діалогове вікно. Тепер натисніть OK, щоб застосувати стиль і закрийте панель режимів накладання. 
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8. Перейдіть на панель стилів и знайдіть новий стиль (він буде в кінці списку). Якщо панель стилів не видно, її можна відкрити за допомогою пункту меню Window (Окно) > Styles (Стили). 
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9. Тепер виберіть другий шар з текстом і натисніть на іконці нового стиля, щоб застосувати його до шару. Повторіть цей процес, щоб всі текстові шари використовували один стиль. Картинка повинна виглядати так: 
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10. Тепер натисніть на фоновому шарі, щоб він став видимим і кольори зміняться. 
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11. Виберіть новий колір на передній план і використовуючи клавіші Alt + Backspace, щоб залити шар. 
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12. Тепер необхідно створити новий файл з іншим текстом виконати пункти 1-10, а пункт 11 повторити для кожного шару, щоб отримати різнокольоровий текст. 
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2. Страшний текст 

1. Необхідно створити страшний текст. В якості тексту необхідно використати своє прізвище. Приклад такого ефекту зображений на малюнку: 
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2. Створіть новий файл: меню File (Файл) > New (Новый). Вкажіть розмір 350 X 150, білий фон, розширення 72 dpi. 

3. Потім інструментом Text наберіть будь-який текст шрифтом побільше. 
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4. Тепер на панелі шарів (Layers palette) зробіть Ctrl-клік на шарі з текстом, щоб виділити його вміст. Зніміть відмітку на іконці с оком поряд з текстовим шаром. Натисніть на фоновому шарі. 
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5. В меню Edit (Редактировать) > Stroke (Обвести). Введіть ширину 8 пікселей і виберіть опцію Outside (Внешняя обводка), натисніть OK. 
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6. Тепер, зніміть виділення, для цього натисніть Ctrl + D. 

7. В меню Filter (Фильтр) > Blur (Смазывание) > Gaussian Blur (Смазывание Гауссовое). Вкажіть наступні параметри і натисніть OK. 
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8. В меню Filter (Фильтр) > Render (Отобразить) > Difference Clouds (Облака). Повинна вийти електрична обвідка. Тепер натисніть Ctrl + I, щоб підсилити ефект. 
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9. Тепер натисніть Ctrl + U. Відкриється панель Hue/Saturation (Тон / Насыщеность). Вкажіть галочку в опції Colorize (Тонирование), і перемістіть бігунок Hue на значення 245. 
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10. На панелі шарів натисніть на шарі з текстом, щоб він став видимим. В меню Layer (Слой) > Layer Style (Стиль слоя) > Blending Options . (Параметры наложения) і у вікні настройки параметра вкажіть режим Overlay (Перекрытие)- (можна викликати через контексне меню – настройки). 

3. Бите скло 

1. Результат цього завдання має бути приблизно таким: 
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2. Створіть новий файл в меню File (Файл) > New (Новый). Вкажіть разміри 300 x 150 пікселей. 

3. Виберіть колір по бажанню і залийте ним фон (Alt + Backspace). 

4. В меню Filter (Фильтр) > Noise (Шум) > Add Noise (Добавить шум). Використайте такі настройки: Amount (количество) = 32, Distribution (распределение) = Uniform (пропорциональное). Натисніть OK. 

5. Виберіть ваш колір фоновим кольором. Тепер поміняйте місцями кольори переднього і заднього плану. Білий повинен бути на передньому плані. 

6. В меню Filter > Texture (текстура) > Stained Glass (разбитое стекло). Вкажіть Cell Size (размер ячейки) = 18, Border Thickness (толщина бордюра) = 3, Light Intensity (интенсивность света) = 0. Натисніть OK. 
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7. Натисніть на кнопці Текст (Type tool) на панелі інструментів і тримайте клавішу миші натиснутою, поки не з’являться додаткові іконки. Виберіть Type Mask Tool (текстовая маска). В якості тексту необхідно використати своє прізвище. 

8. Перемістіть виділення в область зображення і скопіюйте (Ctrl + C). 
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9. Відкрийте новий файл (Ctrl + N). Вставте скопійоване в новий файл (Ctrl + V). 

10. Візьміть Magic Wand tool (волшебная палочка) і виділіть окремо всі елементи, при цьому встановіть Tolerance (обратная чуствительность) 50 і включіть Anti-aliasing. Щоб скло виглядало більш реалістично, необхідно трошки пересунути деякі шматочки. 
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4. Гелевий текст 

1. Результат цього завдання має виглядати наступним чином: 
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2. Створіть новий файл: меню File (файл) > New (новый). Встановіть ромір 200 X 100 пікселей і білий фон. 

3. Виберіть інструмент Текст (type tool) на панелі інструментів. 
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4. Наберіть текст (в якості тексту необхідно використати своє прізвище), щоб максимально заповнити робочу область. 
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5. Утримуйте клавішу Ctrl і натисніть на шарі з текстом на панелі Шарів (Layers palette), текст стане виділеним. 
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6. Виберіть меню Layer (слой) > New Layer (новый слой). Тепер в меню Select (Выделение) > Modify (Модефицировать) > Contract (Сжать). В діалоговому вікні вкажіть 3 пікселя. 
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7. Виділення повинно виглядати так: 
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8. Виберіть інший колір. Меню Edit (редактировать) > Fill (Заполнить) вкажіть 100% непрозорості (opacity) і натисніть на кнопці OK. Тепер відмініть виділення (Ctrl + D). 
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9. Виберіть меню Filter (фильтр )> Blur (смазывание) > Gaussian Blur (смазывание Гаусовое). Встановіть радіус в значення 2.1 пікселів, натисніть OK. 
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10. В меню Layer (слой) > Layer Styles (стили слоя) > Bevel and Emboss (контексне меню слоя – Настройка смешивания). Встановіть параметри, як зображено нижче. Не забудьте обов’язково вибрати білий колір для обох режимів: підсвічування (highlight) і тінь (shadow). 
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Тепер текст повинен виглядати так: 
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11. Додайте трошки тіні. Виберіть меню Layer (слой) > Layer Styles (стили слоя) > Drop Shadow (падающие тени). Використайте наступні настройки: 
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5. Вогненні букви 

1. Необхідно створити новий рисунок в чорно-білому режимі (Grayscale Mode), і вказати прозорий фон (Transparent).
2. Заповніть шар 1 чорним кольором: Edit (Редактировать) > Fill(Заполнить), потім виберіть Type Tool (Набор текста), і наберіть своє прізвище. Для застосування фільтрів вам необхідно буде перевести векторний текст в растрову графіку, для цього виберіть в меню: Layer (Слой) > Render Layer (Растеризация слоя). Мишею помістіть текст в нижню частину зображення. Тепер з’єднайте всі шари: Layer (Слой) > Flatten Image (Объеденить слои) 
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3. Поверніть зображення на 90 градусів проти годинникової стрілки: Image (Изображение) > Rotate Canvas (Повернуть) > 90 CCW (90 проти годинникової) 
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4. Інвертуйте зображення: Image > Adjust (Регулировки) > Invert (Инвертировать) 
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5. Тепер застосуйте фільтр з ефектом вітру: Filter (Фильтр) > Stylize (Стилизация) > Wind (Ветер) вказавши напрямок зліва направо (From the Left). Інвертуйте зображення знову: Image > Adjust > Invert. 
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6. Тепер застосуйте фільтр вітру. Необхідно застосувати ефект двічі, для цього натисніть Ctrl + F два рази. Або через меню (Знову же два рази): Filter > Stylize > Wind. 
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7. Тепер поверніть рисунок на 90 градусів по годинниковій стрілці: Image > Rotate Canvas > 90 CW 
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8. Тепер застосуйте Ripple фильтр: Filter > Distort (Спотворення) > Ripple (Барашки) Вкажіть кількість в проміжку: 50-70. 
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9. Переключіть кольоровий режим режим: Image > Mode (Режим) > Indexed Color (Проіндексований колір) в пункті меню: Image > Mode > Color Table (Палитра), вкажіть Black Body замість Grayscale. 

[image: image70.jpg]text




6. Сяючий текст 

1. Створіть новий файл (Ctrl+N) 600x600 pixels, RGB color, Transparent Content. Натисніть D, щоб назначити колір переднього плану і колір фону по замовчуванню. Натисніть Alt+Backspace, щоб залити текучий шар чорним кольором (кольором переднього плану). За допомогою інструменту Type [T] напишіть своє прізвище та ім’я, наприклад "ШЕВЧЕНКО АНДРІЙ" шрифтом Arial Black розміром 48 px. Включите вирівнювання тексту по центру. Вирівняйте текстовий блок точно по центру зображення. Натисніть Ctrl+Shift+E, щоб об’єднати шари. 
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2. Застосуйте фільтр Filter > Blur > Gaussian Blur з радіусом 2 pixels. Потім застосуйте фільтр Filter > Stylize > Solarize. Скопіюйте даний шар шляхом перетягування його на іконку Create a New Layer на палітрі Layers або Слой – Слой через копирование. 
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3. Застосуйте до нового шару фільтр Filter > Distort > Polar Coordinates с параметром Polar to Rectangular. 
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4. Натисніть Ctrl+I, для того щоб інвертувати зображення на новому шарі. Виберіть Image > Rotate Canvas > 90 CW [Alt+I+E+9], для того щоб повернути зображення на 90 градусів по годинниковій стрілці. 
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5. Застосуйте фільтр Filter > Stylize > Wind з параметрами Method - Wind, Direction - From the Right. Потім натисніть Ctrl+F два рази, щоб двічі повторити застосування фільтра Wind з тими ж параметрами. Натисніть Ctrl+Shift+L, для автоматичного регулювання рівнів. 
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6. Натисніть Ctrl+I, для того щоб інвертувати зображення. Потім натисніть Ctrl+F ще три рази, щоб тричі застосувати фільтр Wind з попередніми параметрами. 
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7. Виберіть Image > Rotate Canvas > 90 CCW [Alt+I+E+0], для того щоб повернути зображення на 90 градусів проти годинникової стрілки. Потім застосуйте фільтр Filter > Distort > Polar Coordinates с параметром Rectangular to Polar. 
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8. В палітрі Layers перетягніть наверх нижній шар з контурним написом. Потім задайте йому режим змішування Screen. Натисніть Ctrl+Shift+E, щоб об’єднати два шара в один. 
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9. Тепер задайте колір для вашого напису Hue/Saturation з включеним параметром Colorize, наприклад зі значеннями Hue - 187, Saturation - 29, Lightness – 0, або зі значеннями Hue - 32, Saturation - 79, Lightness – 0 
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7. Текст у вогні 

1. Виберіть пункт меню File -> New і встановіть розмір паперу 1117 на 790 пікселів, RGB color, розширення 266 пікселів на дюйм, і в якості кольору фону виберіть чорний. На чорному фоні створіть новий текстовий шар і білим кольором напишіть своє прізвище шрифтом розміром 85 (або менше), натисніть Enter. Перемістіть текст таким чином, щоб він був відцентрований в нижній половині картинки. 

2. Тепер створіть новий шар Layer 1 поверх попередніх, натиснувши на відповідній піктограмі або натиснувши Ctrl+Alt+Shift+N. З’єднайте всі видимі шари з шаром Layer 1 за допомогою клавіш Ctrl+Alt+Shift+E. Поверніть шар Layer 1 на 90 градусів проти годинникової стрілки (Edit->Transform->Rotate 90 CCW) 
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3. При активному шарі Layer 1 виконайте Filter -> Stylize -> Wind. Залиште всі значення по замовчуванню і натисніть OK. Повторіть ефект ще три рази. Для повтору використайте клавіші Ctrl+F. Тепер поверніть шар Layer 1 на 90 градусів по годинниковій стрілці (Edit->Transform->Rotate 90 CW) 
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4. При активному шарі Layer 1 виконайте Filter -> Blur -> Gaussian Blur. В діалоговому вікні поставте значення Radius на 7,5 пікселів і натисніть ОК. Тепер виконайте Image -> Adjust -> Hue/Saturation або натисніть Ctrl+U. У вікні діалогу відмітьте Colorize, встановіть Hue на 40, Saturation на 100 і натисніть ОК. 
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5. Дублюйте шар Layer 1, натиснувши Ctrl+J, і назвіть його Layer 1 copy. При активному шарі Layer 1 copy, виконайте Image -> Adjust -> Hue/Saturation або натисніть Ctrl+U (викликає вікно Тон\Насыщенность). Встановіть Hue на -40 і натисніть ОК. 
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6. При активному шарі Layer 1 copy, замініть режим змішування з Normal на Color Dodge (осветление цвета) на палітрі шарів або натисніть Alt+Shift+D. З’єднайте шар Layer 1 copy з шаром Layer 1 командою Layer -> Merge Down або натисніть Ctrl+E. 
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7. При активному шарі Layer 1 виконайте Image -> Liquify або натисніть Ctrl+Shift+X. Інструмент Warp вибраний по замовчуванню. В діалоговому вікні встановіть Brush Size на 50 і Brush Pressure на 40. Тепер натисніть і перетягніть мишу від білого тексту вверх там, де потрібні язики полум’я. На цьому кроці створюються основний обрис полум’я. Для наступного заходу створіть більш менші язички використовуючи Brush Size 30 і Brush Pressure на 35. Робіть зміни до тих пір, поки не будете повністю задоволені результатом, але не натискайте OK. 
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8. Коли ви отримаєте потрібний вам результат натисніть Shift і ОК. Клавіша Shift в діалозі Liquify зберігає зміни, які ви робили для наступного використання. Якщо ви захочете доробити ваші зміни, ви можете після збереження використовувати Edit, а також і Undo, щоб повернути зображення до початкового стану. Якщо ви знову відкриєте діалог Liquify, він відобразить маску спотворення, яка була застосована при попередньому закритті вікна по кнопці ОК. 
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9. Дублюємо шар FIRE, натиснувши Ctrl+J, при цьому отримаємо шар FIRE copy. В палітрі шарів перетягніть шар FIRE copy поверх шару Layer 1. Залийте текст чорним, натиснувши D, щоб встановити кольори по замовчуванню, а потім натисніть Alt+Backspace, щоб залити кольором фарби. 
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10. Дублюйте шар Layer 1, щоб отримати шар Layer 2. Перетягніть шар Layer 2 поверх шару FIRE copy в палітрі шарів. Встановіть режим змішування шару Layer 2 на Screen. Потім додайте маску шару, натисніть на значок Add Layer Mask (Создать новую заливку или слой регулировки) внизу палітри шарів. Настройте інструмент лінійною градієнтною заливки (градиент) від білого до чорного і залийте текст зверху вниз. Потім, використовуючи інструмент Smudge (R) і пензель діаметром 65 пікселів з м’яким краєм (70%), підправте язики полум’я на масці шару Layer 2. 
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11. Створіть новий шар поверх всіх шарів, активуйте шар Layer 2, а потім натисніть на іконці створення нового шару. Ви отримаєте шар Layer 3. Зробіть всі шари видимі і з’єднайте з шаром Layer 3 (Ctrl+Alt+Shift+E). Встановіть режим змішування шару Layer 3 на Screen. Встановіть непрозорість шару Layer 3 на 50%. Виконайте Filter -> Blur -> Gaussian Blur (або Ctrl+Alt+F, щоб відкрити діалог останнього застосованого фільтру). Встановіть значення Radius на 50 пікселів і натисніть ОК. 
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12. Натисніть по іконці New layer внизу палітри шарів або натисніть Ctrl+Alt+Shift+N, щоб створити шар Layer 4. При активному шарі Layer 4 і видимості всіх шарів з’єднайте їх з шаром Layer 4, натиснувши Ctrl+Alt+Shift+E. Встановіть режим змішування шару Layer 4 на Screen і встановіть його непрозорість на 60%. Тепер зменшіть масштаб відображення картинки так, щоб навколо утворився неактивний сірий простір вікна. Виконайте Edit -> Free Transform (Ctrl+T). Тепер натисніть мишею по верхній центральній границі шару і тягніть її до нижньої границі зображення, щоб створити відображення. Застосуйте зміни (Enter) і пересуньте зображення на необхідне місце інструментом Move (V). 
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Збережіть ортимані файли в своїй папці і покажіть результат викладачу.
КОНТРОЛЬНІ ПИТАННЯ

1. Які Ви знаєте програми для редагування графічних зображень?

2. Яка структура вікна редактора Adobe Photoshop?

3. Вкажіть основні фільтри та їх дію.

4. Вкажіть основні інструменти та їх призначення.

5. Які існують способи виділення області зображення?

6. Вкажіть основні можливості редагування тексту.

7. Які є команди роботи з шарами? Для чого вони призначені?

8. Як вибрати Параметри накладання? Які існують параметри?

9. Яка комбінація клавіш дозволяє виконати зміну розмірів та нахилу зображення?

10. Що означає команда Transparent Content?

11. Як створити зображення із прозорим фоном? Який формат такого файлу?

